WII      PSP      PS3      Boutique
 
Pseudo
Passwd
Se rappeler de moi


Inscription
Pass perdu
 
             
 
Navigation
MAGAZINE
News / infos
Articles
Tests
Tutoriels
Dossiers
Jeux Wii U
Jeux Wii
Sorties
Vidéos
Téléchargements
Wiictionnaire
Wii U
INTERACTIF
Forum discussion
Jeux flash
Facebook Wii
Sondages
Trouver des joueurs
Suggestions
BOUTIQUE
Consoles Attitude
Boutiques Wii
Comparateur de prix
Catalogue Wii
LE SITE
Recrutement
Nous contacter
Recherche
Recommander
Version mobile
Liens utiles
Flux RSS
 
Recrutement Wii
Le staff de Wii-attitude recrute des newseurs, rédacteurs, modérateurs, graphistes, correcteurs et traducteurs.
Tout le monde peut postuler pour rejoindre l'équipe !
wii recrutement wii-attitude
 

wii noire 4.3E ne démarre plus : court circuit< Sujet prйcйdent  Sujet suivant >
Index du Forum -> La communauté -> Support
AuteurMessage
soulpassion
avatar soulpassion
rang Power
Rang : Power
Messages : 14
Postй le 07/03/2016 19:48  
wii noire 4.3E ne démarre plus : court circuit
Bonsoir,

Je suis nouveau sur ce forum

Ma console wii noire (4.3E) usb loader gx ne démarre plus : voyant rouge puis s'arrête lorsque l'on appuie sur power après un seconde au vert. C'est suite au branchement d'un hub usb alimenté par une prise de courant que j'ai "perdu la main" sur la console. J'ai d'abord eu le message système corrompu mais la console a quand même démarrée. C'est lors du branchement du hub USB que j'ai perdu la main comme si cela avait causé un court circuit ... J'ai démonté toute la console et testé sans lecteur DVD, elle ne démarre pas.
Je souhaiterais savoir comment réparer si cela est possible, et surtout restaurer la sauvegarde de la NAND faite avec bootmii en IOS...

Merci pour votre aide sur ce problème


Revenir en hautprofil membre
Membre du staff jeancris
avatar jeancris
rang Prophete
Rang : Prophete
Messages : 3937
Postй le 07/03/2016 20:01  
RE : wii noire 4.3E ne démarre plus : court circuit
Bonsoir,

Priiloader est-il installer sur cette console ???



Avec une petite présentation de toi ==> PAR ICI <== , c'est plus cool , merci .

Revenir en hautprofil membre
soulpassion
avatar soulpassion
rang Power
Rang : Power
Messages : 14
Postй le 07/03/2016 20:20  
RE : wii noire 4.3E ne démarre plus : court circuit
Bonsoir,

Désolé pour la présentation loupée...
Je pense avoir corrigé le tir..
Oui, effectivement Priiloader a été installé...
Mais il faut la carte SD pour booter dessus ?

Merci.

Revenir en hautprofil membre
Membre du staff jeancris
avatar jeancris
rang Prophete
Rang : Prophete
Messages : 3937
Postй le 07/03/2016 20:27  
RE : wii noire 4.3E ne démarre plus : court circuit
Pour booter directement sur priiloader au démarrage de la wii , il faut au démarrage de la wii appuyer sur "power" et" reset" en même temps , et tu devrait être sur le menu de priiloader.

Revenir en hautprofil membre
soulpassion
avatar soulpassion
rang Power
Rang : Power
Messages : 14
Postй le 07/03/2016 22:08  
RE : wii noire 4.3E ne démarre plus : court circuit
Bonsoir,

Oui effectivement j'ai essayé...
Mais le problème c'est que dès que l'on appuie sur Power la wii s'éteint
J'ai essayé pas mal d'autres choses aussi : changement d'alimentation,
Pile 3V changement, retrait + 30 secondes sur le bouton Power...
Alimentation débranchée entre temps : console et secteur
Démontage complet pour vérifier que rien ne soit cramé... (à vue d'oeil)
Test en cours de démontage, avec lecteur DVD, sans...
Même résultat, la console ne démarre pas.

Merci.

Revenir en hautprofil membre
r00cky
avatar r00cky
rang Prophete
Rang : Prophete
Messages : 3084
Postй le 08/03/2016 08:57  
RE : wii noire 4.3E ne démarre plus : court circuit
Bonjour,

Il se passe quoi désormais lorsque tu mets la console sous tension en appuyant simplement une pression brève sur power? Avec une wiimote elle s'allume?

Pour démarrer sur priiloader il faut console éteinte rester appuyer sur reset et faire une pression brève sur power (garder reset appuyé jusqu'à l'apparition du menu priiloader)

Bootmii est installé qu'en ios? Non en boot2?

Revenir en hautprofil membre
soulpassion
avatar soulpassion
rang Power
Rang : Power
Messages : 14
Postй le 08/03/2016 13:41  
RE : wii noire 4.3E ne démarre plus : court circuit
Bonjour,

Bootmmii est installé en ios, je n'ai pas eu le choix.
Au niveau de Priiloader, j'ai essayé de démarrer dessus mais ça ne donne rien, dès que l'on presse power, la console passe 1 seconde au vert et s'éteint.
Je pense que les wiimote sont désynchonisées à l'heure actuelle.

Mais je vais refaire un test... démarrage Priiloader

Merci.

Revenir en hautprofil membre
soulpassion
avatar soulpassion
rang Power
Rang : Power
Messages : 14
Postй le 08/03/2016 18:49  
RE : wii noire 4.3E ne démarre plus : court circuit
Bonsoir,

Test effectué mais infructueux
Dès que j'appuie sur Power en gardant reset appuyé, la console s'éteint...
Pour mémoire j'ai effectué une sauvegarde de ma NAND que j'ai mise de côté avant ce problème. Elle s'est déroulée sans problème.
Par contre Bootmii est installé en IOS, je n'ai pas eu le choix.
J'ai lu que c'était préférable en Boot 2 mais je n'ai pas pu le faire par rapport à la version de ma Console 4.3E
Merci.

Revenir en hautprofil membre
KTM Racing
avatar KTM Racing
rang Prophete
Rang : Prophete
Messages : 2512
Postй le 08/03/2016 20:09  
RE : wii noire 4.3E ne démarre plus : court circuit
Bonsoir,

Ouvre la console et verifie bien que le lecteur DVD soit correctement brancher : de mémoire la wii sans lecteur ne démarre pas : a confirmer (meme un lecteur avec une lentille HS et la wii se lance)

Débranche la wii du secteur pendant 24H (pile de sauvegarde enlevé). puis rebranche et test a nouveau...

Si pas de changement, regarde les fusibles du lecteur DVD -> http://depanner-sa-console.pour-les-nuls.net/changer-les-fusibles-du-lecteur-de-dvd-nintendo-wii/



Revenir en hautprofil membre
soulpassion
avatar soulpassion
rang Power
Rang : Power
Messages : 14
Postй le 08/03/2016 20:54  
RE : wii noire 4.3E ne démarre plus : court circuit
Bonsoir,

Et d'abord merci...
J'ai déjà effectué cette manipulation : retrait de la pile pendant 24 heures console débranchée, ça n'a rien donné...
Par contre je n'ai pas vérifié lors du démontage les fusibles du lecteur DVD, comme tu m'indiques de le faire.
Je vais essayer.
Merci.


Revenir en hautprofil membre
soulpassion
avatar soulpassion
rang Power
Rang : Power
Messages : 14
Postй le 08/03/2016 20:59  
RE : wii noire 4.3E ne démarre plus : court circuit
Bonsoir,

Puis-je procéder comme suit :

http://www.xavboxwii.com/fr/fusible-wii.php

Ou bien dois-je remplacer les fusibles (ce serait plus "propre")
Dans ce cas où les acheter sans faire d'erreur (par rapport à la carte mère)

Merci pour vos conseils.

Revenir en hautprofil membre
KTM Racing
avatar KTM Racing
rang Prophete
Rang : Prophete
Messages : 2512
Postй le 09/03/2016 15:15  
RE : wii noire 4.3E ne démarre plus : court circuit
Bonjour,

As-tu commencé par vérifier si les fusibles sont OK (avec un testeur de continuité/ohmmètre) ???

Etant électricien, je ne peux pas approuver le shunt d'un fusible...
d'un autre coté, je n'ai pas réussit a trouver le calibre du fusible (en Ampère)

Revenir en hautprofil membre
soulpassion
avatar soulpassion
rang Power
Rang : Power
Messages : 14
Postй le 09/03/2016 17:51  
RE : wii noire 4.3E ne démarre plus : court circuit
Bonsoir,

Je vais essayer de trouver ce matériel pour faire le test.
Mais je me demandais si je ne pouvais pas faire un test sans souder...
Et si ce test doit être fait avec la console branchée donc lecteur alimenté ?
Ou si je peux démonter le lecteur et effectuer le test sans jus ?
Désolé mais n'étant pas électricien, je pose peut être une/des questions peu pertinentes...
Merci.

Revenir en hautprofil membre
KTM Racing
avatar KTM Racing
rang Prophete
Rang : Prophete
Messages : 2512
Postй le 09/03/2016 18:24  
RE : wii noire 4.3E ne démarre plus : court circuit
pour tester la continuité du fusible, ça dois etre fais hors tension.

Démonte le lecteur dvd, prend le multimètre et règle le en "bip"/Ohms.
Met en contacte tes deux "pointe de touche" et vérifie que le multimètre soit BIP soit affiche 0 Ohms (ou une valeur tres proche de zero.) -> le multimètre est pret

Place une pointe de touche a chaque extrémité du fusible si le multi BIP ou affiche une valeur tres poche de zero le fusible est OK, sinon le fusible est HS.

Est-ce claire ?

Revenir en hautprofil membre
soulpassion
avatar soulpassion
rang Power
Rang : Power
Messages : 14
Postй le 09/03/2016 22:54  
RE : wii noire 4.3E ne démarre plus : court circuit
Bonsoir

Très bien, c'est noté, merci pour ces informations détaillées.
Je vais me procurer un multimètre.
Et je vais suivre les indications que tu me donnes.

Puis-je ne trouver dans le commerce facilement ?

Merci encore.

Revenir en hautprofil membre
soulpassion
avatar soulpassion
rang Power
Rang : Power
Messages : 14
Postй le 16/03/2016 11:28  
RE : wii noire 4.3E ne démarre plus : court circuit
Bonjour,

Le lecteur DVD a été vérifié, RAS...
Les fusibles sont bons
Pourrait il s'agir d'un problème sur la carte mère ?
Dans ce cas que faire ?

Merci.

Revenir en hautprofil membre
KTM Racing
avatar KTM Racing
rang Prophete
Rang : Prophete
Messages : 2512
Postй le 16/03/2016 21:11  
RE : wii noire 4.3E ne démarre plus : court circuit
Bonsoir,

Il me semble qu'il y a aussi un fusible sur la CM apres l'alim...

Lorsque tu allume ta Wii, tes wiimote clignote ? (peut etre le modules bluetooth)

Le top serait d'avoir une seconde Wii fonctionnel pour tester croisé des différents composants (le transfo, lecteur DVD, module bluetooth ect...)

Revenir en hautprofil membre
soulpassion
avatar soulpassion
rang Power
Rang : Power
Messages : 14
Postй le 17/03/2016 18:04  
RE : wii noire 4.3E ne démarre plus : court circuit
Bonsoir,

Lorsque je tente d'allumer la console, je n'y arrive pas !
Lorsque je branche la console le voyant/led est rouge.
Le bouton passe une seconde au vert lorsque j'appuie sur Power et la console s'éteint ensuite (plus de lumière au niveau du voyant).
Je dois ensuite débrancher puis rebrancher pour avoir le voyant/led rouge.
Ce qui me fait penser que la console est alimentée...

Que faire ?

Merci.

Revenir en hautprofil membre
Membre du staff Frenezy...
rang Prophete
avatar Frenezy...
rang Prophete
Rang : Prophete
Messages : 1983
Postй le 17/03/2016 19:14  
RE : wii noire 4.3E ne démarre plus : court circuit
Bonjour,

Avez vous un appareil branché sur la Wii ? (disque dur, chargeur de batterie) si oui débranchez les et tester si ca change quelque chose.

J'ai de gros doute que cela vienne d'un fusible de la CM vu que malgré tout le voyant s'allume

Une fois j'ai eu un soucis similaire sur une Wii et le problème venait du câble d'alimentation. L'idéal serait de trouver un ami ou un proche possédant une Wii et de lui emprunter ses câblages pour effectuer le test.

Cordialement...


Revenir en hautprofil membre
soulpassion
avatar soulpassion
rang Power
Rang : Power
Messages : 14
Postй le 17/03/2016 22:02  
RE : wii noire 4.3E ne démarre plus : court circuit
Bonsoir,

Moi aussi je ne pense pas que se soit l'alimentation de la carte mère, mais ce n'est pas non plus le boîtier d'alimentation car je l'ai changé (j'ai une autre console). Du coup je ne sais pas d'où cela peut venir ?
Je n'ai aucun appareil branché sur la console. Je l'ai démontée entièrement et remontée toujours pareil ???
Je vais essayer de la remonter à nouveau et de la tester mais je n'y crois plus.

Je voulais savoir si je pouvais restaurer la NAND sur une autre wii (car j'ai une sauvegarde de cette wii), sans risque de brick (si modèle identique).
J'ai lu que cela ne pouvais pas se faire par rapport à la NAND qui est unique pour chaque console un peu comme une adresse MAC, quelqu'un peut il me conseiller à ce sujet.
Si je ne suis pas dans l'erreur la restauration permet de recouvrer l'état de la console au moment de la sauvegarde avec la sauvegarde des jeux (progression).

Merci pour vos/votre retour(s), cordialement


Revenir en hautprofil membre
Membre du staff Frenezy...
rang Prophete
avatar Frenezy...
rang Prophete
Rang : Prophete
Messages : 1983
Postй le 18/03/2016 01:44  
RE : wii noire 4.3E ne démarre plus : court circuit
Pour pouvoir restaurer une nand il faudrait avoir un accès a bootmii, mais si la console s’éteint dans la seconde ou on la démarre, je pense que cela ne soit possible, a moins de passer par une puce infectus qui ne doit pas être simple a trouver aujourd'hui. Et l'achat de cette puce coûterait sans doute plus cher qu'une Wii d'occasion.

Vraiment là je coince sur l'origine du problème



Revenir en hautprofil membre
soulpassion
avatar soulpassion
rang Power
Rang : Power
Messages : 14
Postй le 18/03/2016 13:19  
RE : wii noire 4.3E ne démarre plus : court circuit
Bonjour,

Du coup, je suis résigné à acheter une wii d'occasion, mais je voudrais savoir je je peux injecter la sauvegarde de mon ancienne wii (restauration de NAND) dans cette console d'occasion, sans risque de brick (si modèle identique).
J'ai lu que cela ne pouvais pas se faire par rapport à la NAND qui à priori est unique pour chaque console un peu comme une adresse MAC, quelqu'un peut il me conseiller à ce sujet.
Si je ne suis pas dans l'erreur la restauration permet de recouvrer l'état de la console au moment de la sauvegarde avec la sauvegarde des jeux (progression).

Merci pour vos/votre retour(s), cordialement


Revenir en hautprofil membre
Membre du staff jeancris
avatar jeancris
rang Prophete
Rang : Prophete
Messages : 3937
Postй le 18/03/2016 13:26  
RE : wii noire 4.3E ne démarre plus : court circuit
Bonjour

Ne pas réinjecter une sauvegarde Nand d'une console vers une autre console, tu as un risque de brick de ta wii .Chaque wii a sa sauvegarde Nand bien précise .

La restauration Nand permet de réparer certains bricks , et de retrouver ta console dans l'état ou tu avais fait la sauvegarde Nand .


EDITER/

Avis perso : Achète une bonne wii d'occasion , maintenant il y en a , a pas très cher maintenant sur le marché .

Revenir en hautprofil membre
soulpassion
avatar soulpassion
rang Power
Rang : Power
Messages : 14
Postй le 28/03/2016 12:31  
RE : wii noire 4.3E ne démarre plus : court circuit
Bonjour,

Donc, il n'y a pas de solution pour récupérer les progressions dans les sauvegardes des jeux contenues dans la sauvegarde de la NAND à priori ?

Puisqu'on ne peut pas injecter une sauvegarde NAND d'une autre Wii dans une Wii différente (autre console), c'est une impasse.

Merci pour vos/ton retour(s).

Cordialement.

Revenir en hautprofil membre
Jakaboom
avatar Jakaboom
rang Magique
Rang : Magique
Messages : 20
Postй le 07/05/2016 16:07  
RE : wii noire 4.3E ne démarre plus : court circuit
Bonjour,

Désolé pour votre WII.

Concernant les sauvegardes, perso, comme je flippe de ce genre de problèmes et que je suis maniaque, j'ai installé "save manager" pour sauvegarder régulièrement les sauvegardes de jeux et les conserver sur mon PC. Bien sûr ça ne vous aide pas pour votre problème mais peut-être que vous pourriez l'utiliser sur votre prochaine WII.

Il y a des infos sur save manager sur ce forum, c'est ici que j'avais trouvé l'info.

Et au passage, merci à WII-Attitude, vous répondez toujours au mieux et franchement, c'est super !

++

Revenir en hautprofil membre

Les 10 derniers messages sur le forum

Date et titre du message Auteur Rйponses Vues Dernier message
 aujourd'hui а 18:26 - erreur memoire console wii man09 22 242 Par man09
 aujourd'hui а 16:40 - problème lancement jeu WiiFlow Walkyrie 0 9 Par Walkyrie
 hier а 22:42 - Problème WFBS et Wii BackupFusio... ShadowCR7 5 144 Par DragonBallZ1981
 09/07/2016 19h31 - Pi-Wan - Chaîne Gaming, Humour (... Pi-Wan 15 432 Par Pi-Wan
 06/07/2016 13h52 - skylanders demande une mise à jour helicopbubul 9 317 Par jeancris
 06/07/2016 03h30 - standards. qizhen0809 0 166 Par qizhen0809
 04/07/2016 09h35 - Conseil jeux Gammer18 4 741 Par ersing
 03/07/2016 11h39 - Présentatioon helicopbubul 3 269 Par DragonBallZ1981
 25/08/2007 00h21 - tuto creer sa raquette pour wiim... sebasti1en1 2 5270 Par dodoloret
 01/07/2016 16h03 - Souci de lecture Kirby Epic Yarn aienta 2 207 Par aienta


Les 10 derniers sujets du forum
- problиme lancement jeu WiiFlow - Problиme WFBS et Wii BackupFus...
- erreur memoire console wii - standards.
- Prйsentatioon - Souci de lecture Kirby Epic Ya...
- running in ios58 wii disk base... - skylanders demande une mise а ...
- remplacement du support Stocka... - [RESOLU] je voudrais mettre а...
- bonsoir!!! - Salut salut salut !
 
News, articles et sujets du forum associйs

      Sujet forum court circuit :
       
       
        Wii Attitude